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Course Highlights 
 Create your sketches in the field, ensuring better accuracy 

 Save steps using integrated Bluetooth communication between devices 

 First look at the new MobileSketch for Tablet PCs 



Faster Field Sketching with MobileSketch 
Introduction to Faster Field Sketching with MobileSketch 

 

Introduction to Faster Field Sketching with 
MobileSketch 

Appraisers across the country are ditching their tape measures and 

wheels in favor of the super accurate Disto Laser meter. Couple that with 

the latest MobileSketch from Apex and mix in a little Bluetooth 

communication and you've got a sketching system built for the 21st 

century. This course shows you how to combine these technologies to 

shave valuable minutes off your sketches and help improve accuracy at 

the same time. 

MobileSketch enables you to draw sketches and determine the area 

calculations of areas directly on your Pocket PC.  Bluetooth enabled 

Pocket PCs can take advantage of MobileSketch's ability to directly 

connect to advanced measuring tools like the DISTO plus Lasermeter. 

MobileSketch works much 

the same as Apex IV 

(desktop version).  Once 

you’ve synced with your 

desktop PC, the sketches you 

create in MobileSketch are 

fully editable in both the 

WinTOTAL-integrated and 

stand-alone versions of 

Apex. 

Keypad/Function 
Buttons 
The MobileSketch keypad is 

separated into four distinct 

sections: Numerical, 

Directional, Command, and 

Tool Buttons/Toolbar. 

Numerical 
Number buttons - Used to input distances or shape sizes while 

sketching. 

 - This multi-function button is used for drawing angles or drawing 

quick shapes.  Tapping this button will bring up a menu that will allow 

you to choose TURN for angles, and nXn for quick shapes. 

Directional 
Arrows - Used to designate directions for sketching and object 

movement. 

Ins - Tapping Ins will insert lines that have been previously deleted.  

This is a great tool if you make an error in the middle of your sketch.  

You can use the Del key to delete all lines up to and including the error, 

fix the error and then tap the Ins button to replace the lines drawn after 

the error. 

 - When the pen is up, tap near a corner in your sketch, and then tap 

this button (in the center of your directional arrows) to cause your 

cursor/pen to “jump” to the corner.  You can also use this feature to 

jump the cursor to Free Form line endpoints.  This allows you to 

seamlessly draw adjacent areas and position interior walls. 

Del – While drawing an area (unclosed), tapping Del will delete the last 

line you have drawn.  Tapping it again will delete the previously drawn 

line, etc.  The deleted lines remain in memory and can be replaced by 

tapping Ins.  You can also use the Del key to delete items that you have 

selected. 

 Hint:   If an area has been closed, the Del button can be used to reopen the 
area at a specific line.  First select a line, tap Del, and then select to 
reopen the area. 
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Command 
 Bksp - When entering dimensions using the keypad, tapping Bksp 

will backspace and delete one character at a time.  Inputs can be 

seen on the yellow colored help/status line. 

 Esc – This function is similar to the escape key (ESC) on your 

desktop keyboard.  As the name implies, it allows you to escape out 

of the current process.  For instance, if you are in the middle of 

drawing an area that is NOT closed yet, you can use this function to 

abandon the area.  Likewise, if you are drawing objects like polylines 

or curves and would like to exit that “mode,” simply tap Esc. 

 Enter – Places your "pen" in drawing mode (pen down), and anchors 

active lines and objects such as quick shapes.  While drawing, you 

must tap Enter to anchor the line.  (Anchored lines and objects will 

be black by default.  Red indicates an active line or object that can 

be edited or moved). 

 Ctrl - Tapping Ctrl and then an arrow key “pops” a line to the next 

alignment point.  The Ctrl key will remain depressed until you tap 

Ctrl again or Enter.  With Ctrl still depressed, tap the arrow key 

again to pop to the next crossing point. 

 Sel - Tapping Sel will allow you to select an individual area (Area) or 

everything in your sketch (All).  Once selected, you can use any of 

the other functions to edit the area properties, move the area, or 

delete the area. 

 Define – Tapping Define will open the Define Area dialog.  This 

dialog allows you to choose the area properties such as its name, 

line properties, and color.  Use this function to draw new areas. 

Tool Buttons/Toolbar 
The tool buttons consists of the last two rows of buttons on the keypad 

and the toolbar is the collection of graphical buttons found on the menu 

bar. 

 - Allows you to quickly access the text favorites list.  Once there, you 

can select the Edit option to add and remove entries in the favorites list, 

add new text into the library, and delete/edit existing text entries. 

 - Allows you to add a page after the selected page, add a page in 

front of the selected page, or delete the selected page.  In addition, you 

can use this button to navigate between pages by selecting the page you 

want to view and tapping OK. 

 - Tapping this button will display the symbols favorites list.  Select a 

symbol from the list to annotate the sketch.   

 - Tap this button to display calculated values for all calculable areas 

within the current sketch file. 

 - When drawing an Area (area is open), tapping Move will move the 

drawing pen from one end of the open area to the other, thus allowing 

you to draw in the opposite direction.  In addition, when not in the 

process of drawing an Area, tapping Move will allow you to move selected 

objects or move (pan) around the entire sketch.  If an object is selected, 

tap Move.  Using the stylus, tap and hold the selected object and drag it 

to the desired location and lift your stylus.  You will see the object move 

as you drag your stylus and anchor when you lift the stylus.  If no object 

is selected, you can tap Move and then drag your stylus to pan your 

sketch. 

 - Tap this button to rotate selected text. 
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 - Tap this button to quickly close the current area.  If the result is a 

rectangle, the last two lines will be drawn automatically.  Otherwise, the 

line needed to close the area will be automatically drawn. 

 - Use this icon to draw polylines or free form lines as in the desktop 

version.  Once depressed, you will be in free form drawing mode.  Use 

the Enter button to place the pen down to begin drawing, and use Enter 

again to raise the pen.  To exit this mode, simply tap the icon again.  This 

feature can be used with open or closed areas. 

  - Tap these buttons to automatically zoom into or out of the 

sketch.  Zoom levels can be set from a predefined set of values 

(Edit>Preferences>Draw tab). 

 - Use this icon to toggle automatic area shading.  With this option 

active (button depressed), all closed Areas will be filled with a lighter hue 

of the specific Area's line color setting. 

 - Tapping this button will enable communications with a DISTO plus 

lasermeter.  Note: This button can be toggled on and off.  If depressed, 

MobileSketch will search for Bluetooth devices every time the program is 

opened.   

Defining an Area and Drawing a Sketch 
Sketching can be accomplished by manually inputting measurements 

using the virtual keypad, or by using a Bluetooth measuring device to 

seamlessly transfer data to the Pocket PC. 

Drawing a sketch manually 
1. Define the type of area that is to be drawn.  When you first open 

MobileSketch, the Define Area dialog will open.  If the default 

preference setting for Define Area on Creation has been disabled 

(Edit>Preferences>Behavior tab), you will need to tap the Define 

button to open the Define Area dialog.  Alternatively, you can select 

this option by going to the Draw menu and tapping Define Area 

(Draw>Define Area). 

Tap the area code for 

the area you want to 

draw.  You can also 

set the level by 

tapping the up/down 

arrow.  Once you’ve 

done this, tap OK to 

advance to the next 

screen. 

2. Name the area that 

you want to draw.  

You can use the 

default name, or you 

can use the integrated 

virtual keypad to give 

the area a different 

name.  You can also 

add/remove or edit 

names from the list by tapping the Name button.  Also, tap the 

Positive or Negative radio button to add or subtract the area's 

calculation from the property’s total area calculations and/or set the 

dimension color to match the line color.  Once this is done, tap OK to 

advance to the drawing pad. 

 

 Note:  To subtract the area calculation of an Area from another Area, the 
two Areas must be defined as the same area type (Area Code) where 
one is positive, and the other is negative.  Example: Define and draw 
Area A as a GLA1 with a positive area calculation.  Next, define and 
draw Area B as a GLA1 with a negative area calculation.  The total 
Area calculations for GLA1 will be determined by subtracting the 
negative Area (Area B) from the positive Area (Area A). 
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 Note:  If you select the Properties tab in the Define Area dialog, you can 
choose the style, width, or color of the lines you will draw.  This is 
helpful if you want to differentiate the floors of the building from one 
another or if you want to differentiate between positive and negative 
areas.  Once you have selected the linestyle properties, tap OK to 
advance to the drawing pad. 

3. Tap the Enter button on the keypad.  You are now in pen-down 

mode.  This will be the Point of Beginning (POB) for your area.  To 

position the cursor before placing the pen in drawing mode, you can 

use the directional keys, pop, or use the navigation button on the 

PPC.  To use the 

Stylus to place the 

POB or draw, you 

need to select the 

"Enable Stylus 

Drawing Input" 

option in the 

Preferences dialog 

(Edit>Preferences>I

nput tab). 

4. Specify the line you 

want to draw by 

typing a dimension 

on the keypad and 

tapping the 

directional arrow 

key to denote the 

direction.  The line 

will be drawn but 

not anchored (colored red).  Tap Enter to anchor the line (black by 

default).  As you are drawing, you will see that the dimension and 

direction are displayed in the Help/Status  Line which is displayed in 

yellow on the lower left of the drawing area.  You can use the Bksp 

button to correct any typing errors prior to tapping a direction. 

 Note:  If the Help/Status Line is not visible, select "Show Help/Status Line" 
from the View menu. 

5. Repeat step 4 for each line you sketch.  When you get to the last 

line, you can simply tap Close   to finish sketching the area. 

6. To sketch additional areas, tap the Define button and continue with 

step 2 above. 

Using a Bluetooth Measuring Device (i.e.  DISTO plus 
lasermeter) 

 Note:  The settings in MobileSketch determine how your calculations will be 
rounded and subsequently displayed and calculated.  These settings 
take precedence over any settings on the DISTO unit.  If rounding is 
set to whole units, then Mobilesketch will take any fractional 
measurements transmitted from the DISTO and round them 
accordingly.  Additionally measurement types are also dictated by 
MobileSketch.  For example, if you measure 10 meters with the 
DISTO (DISTO set to meters) and MobileSketch is set to imperial, 
the result will be a line drawn in feet versus meters. 

Adjust rounding parameters by accessing the Input settings 

(Edit>Preferences>Input tab).  Since rounding only affects DISTO inputs, 

first enable Disto Input (tap the check box) and set rounding parameters 

by tapping the field labeled Round Disto Input.  Rounding is off by 

default. 

Set drawing parameters (meters or Imperial) by accessing the Draw 

settings (Edit>Preferences>Draw tab>Precision section at bottom).  You 

can set a Default unit of measure and a one time (current session) unit of 

measure.  The default setting is Imperial. 

1.  Establish a Bluetooth connection.   

2. Define the type of area that will be drawn.  When you first open 

MobileSketch, the Define Area dialog will open.  If the default 

preference setting for Define area on creation has been disabled 
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(Edit>Preferences>Behavior tab), you will need to tap the Define 

button to open the Define Area dialog.  Alternatively, you can select 

this option by going to the Draw menu and tapping Define Area 

(Draw>Define Area). 

Tap the area code for the area you want to draw.  You can also set 

the level by tapping the up/down arrow.  Once you’ve done this, tap 

OK to advance to the next screen. 

 Note: MobileSketch Pro offers the ability to add subcategories and 
customize the area types.  With the Pro version, you can also 
automatically post the area name and area calculations. 

3. Name the area that you want to draw.  You can use the default 

name, or you can use the integrated virtual keypad to give the area 

a different name.  You can also add/remove or edit names from the 

list by tapping the Name button.  Also, tap the Positive or Negative 

radio button to add or subtract the area's calculation from the 

property’s total area calculations and/or set the dimension color to 

match the line color.  Once this is done, tap OK to advance to the 

drawing pad. 

 Note: Note: If you select the Properties tab in the Define Area dialog, you 
can choose the style, width, or color of the lines you will draw.  This 
is helpful if you want to differentiate the floors of the building from 
one another or if you want to differentiate between positive and 
negative areas.  Once you have selected the linestyle properties, tap 
OK to advance to the drawing pad. 

4. Activate the second function layer (SFL) on the DISTO plus by 

pressing the 2nd button.  "2nd" should be visible on the DISTO plus 

screen.  This indicates that all blue colored function buttons are 

active (e.g.  the directional arrows, Delete and Enter keys.) 

5. Press Enter on the DISTO or tap Enter on the MobileSketch keypad 

to place the pen in drawing mode (pen down). 

6. Take a measurement with the DISTO plus, and input a direction 

using the directional arrow buttons on the SFL.  The line will be 

drawn in red on the Pocket PC. 

7. Press the SFL button labeled Enter to anchor the line.  Once 

anchored, the line will be black in color (default color). 

8. Repeat steps 5-6 for each line you sketch.  When you get to the last 

line, you can simply tap Close on the MobileSketch keypad to finish 

sketching the area. 

9. To sketch additional areas, tap the Define button and continue with 

step 2 above. 

Transferring Files To and From Apex IV™ 
(Desktop) 

 Note: Of course, if you’re using the WinTOTAL Aurora, when you 
synchronize your mobile device with your desktop, your sketches are 
transferred over along with your appraisal file. However, you may, 
from time to time, need to transfer a file manually. In this case, you 
will need Apex IV™ (v2.82 or newer) installed on your desktop PC. 

Transferring files between platforms is extremely simple.  Follow these 

steps: 

1. Sync your mobile device with your desktop PC. 

2. Open Apex IV on your desktop PC. 

3. Cancel the Define Area dialog box if it appears. 

4. Select File from file Menu Bar>Import>Handheld to access files on 

yur Pocket PC. 

5. Select the file you want to retrieve or transfer and click OK. 

MobileSketch Features 
 Nested Areas - This feature allows you to draw a new area while in 

the process of drawing another area. 
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 Reversing the Drawing Direction - MobileSketch "reverses" the 

drawing direction by moving the cursor from one end of an open 

Area to the other end.  Technically, the drawing direction is arbitrary. 

 Auto-Subtract - Auto-Subtract allows you to define an Area and 

have its area calculation deducted from another existing area’s total 

area calculation. 

 Clone an Area - The Clone feature allows the user to quickly 

duplicate an Area. 

 View Calculations – The calculations for all areas of your current 

sketch can be viewed by tapping the calculations button on the 

keypad. 

 Quick Shapes - The quick shape feature allows you to quickly draw 

a rectangle of any size by entering just the length and width.  You 

can use this feature to draw a calculable or non-calculable area. 

 Text Annotations - You can use text annotations to denote rooms 

or other characteristics of the floor plan. 

 Symbol Annotations - MobileSketch supports the placement of 

symbols.  On the Pocket PC, symbols will appear as rectangular 

annotation markers (colored orange).  These markers are 

placeholders for the actual icons that they represent on the desktop 

version(s).  Once transferred to the Apex IV (desktop version), the 

symbol (called icon on the desktop) can be fully viewed or edited. 

 Layer Support - MobileSketch allows the user to control the 

placement of Areas using an introductory layering feature.  Because 

an Area can be drawn on top of (or overlap) another Area, this "layer 

control" will allow a user to bring an Area to the front, or send an 

Area to the back. 

 Flip and Rotate Areas - Areas can be flipped horizontally/vertically, 

or rotated in 90 degree increments. 

 Reopening an Area – A closed Area can be reopened to allow you 

to edit a line or multiple lines that were incorrectly drawn. 

 Hiding and Unhiding Dimensions - If your sketch looks too 

cluttered with all the dimensions showing, you can easily hide them 

from view. 

Establishing a Bluetooth Connection 
Important: Before 

continuing with this 

section, make certain 

that the Pocket PC's 

Bluetooth feature is 

turned ON (it is off by 

default).  Generally, 

most devices have a blue 

colored LED that flashes 

to indicate the 'on' 

status.  If needed, refer 

to the help doc-

umentation for the 

Pocket PC. 

Using Bluetooth com-

munications technology, 

MobileSketch can be 

used in conjunction with 

specifically designed laser measuring devices such as the DISTO plus 

Lasermeter.  However, this advanced Bluetooth capability is only 

supported on Pocket PCs using the Mobile 2003 or higher operating 

system.  Some preliminary setup may be required to allow 

communications between the two devices, and once completed, will not 

need to be repeated.  Two main procedures must be followed: A) 

Determine the Pocket PC's communications settings, and B) Set 

MobileSketch communications settings. 
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Determine the Pocket PC's settings as follows: 

1. Access the device's Bluetooth Settings: Start>Settings>System 

tab>Bluetooth.  Note: the location of the Bluetooth Settings controls 

may vary from device to device.  Refer to the User's Manual for your 

device if needed. 

2. Within the Bluetooth Settings dialog, locate the Serial Port tab or 

settings.  Take note of the numerical value set for the Outbound 

COM port (e.g.  Outbound COM Port = 6). 

3. Exit the settings dialog. 

Set MobileSketch Communications Settings as follows: 

1. Run MobileSketch (Start>Programs>MobileSketch), and close or 

cancel any opening dialogs that may appear. 

2. Tap the Edit menu option on the bottom menu bar and select 

Preferences.  Within the Preferences dialog, access the Input tab 

(use the scroll arrows at the top of the dialog to view tabs). 

3. Tap the check box to Enable DISTO Input. 

4. Using the drop down list under COM Port, set the value to match the 

outbound value for the Pocket PC that was determined in step A 

(e.g.  COM6:). 

5. Tap Ok to exit the dialog. 

After closing the dialog, the Bluetooth Manager or Browser will open in an 

attempt to detect any Bluetooth enabled devices to establish a 

connection to.  At this point, if you have the measuring device in 

Bluetooth mode, the device should appear in the list.  Selecting the 

device from the list will establish a connection between the two devices. 

 Note: In the future, you can quickly connect to the measuring device by 
opening MobileSketch and tapping on the Bluetooth connection 
toolbar button.  If this option is selected, MobileSketch will attempt 
to find a Bluetooth connection each time the program is launched.  
Deselect this option in order to prevent MobileSketch from 
detecting/using Bluetooth enabled devices.  You are ready to begin 
sketching. 

MobileSketch Touch Tablet Standard Overview 
MobileSketch™ Touch Tablet Edition (MSTT) enables you to draw 

sketches and determine the calculations of areas directly on touch tablet 

devices.  Bluetooth® enabled tablets can take advantage of MSTT’s 

ability to directly connect to advanced measurement tools (i.e.  DISTO™ 

plus Lasermeters). 

 

MSTT works much the same as Apex IV™ (desktop version).  Sketches 

you have created in MSTT will be fully editable in both the integrated and 

non-integrated versions of Apex IV version 3.x. 

Command Pad/Function Buttons 
The MSTT Command Pad is separated into four distinct sections: 

Numerical, Directional, Command, and Toggle Buttons. 

Numerical 

Number Buttons - Used to input distances (line lengths, 

cursor movement, etc.) or shape sizes while sketching. 
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 – This function is similar to the escape key (ESC) on your desktop 

keyboard.  As the name implies, it allows you to escape out of the 

current process.  For instance, if you are in the middle of drawing an area 

that is NOT closed yet, you can use this function to abandon the area.  

Likewise, if you are drawing objects like polylines or curves and would 

like to exit that “mode,” simply tap Esc. 

 

 - When inputting dimensions using the Command Pad, tapping 

Bksp will delete one character at a time.  Note: Inputs can be seen on 

the yellow colored input line located just above this group of buttons. 

 – Tap this button when you want to insert/draw and arc to the 

area.  The Arc Properties dialog will open giving you the option to choose 

a preset curve or input additional attributes that help you determine the 

appropriate angle (bulge) for the curve you have encountered. 

 -This button is used for drawing angles.  Tapping this button will 

bring up the Turn dialog that will allow you to choose the length of the 

line, the direction the line turns from the previous line, and the deflection 

or interior angle value. 

Directional 

Arrows - Used to designate directions for sketching and object 

movement. 

 - Tapping Ins will insert lines that have been previously 

deleted.  This is a great tool if you make an error in the middle of your 

sketch.  You can use the Del key to delete all lines up to and including 

the error, fix the error and then tap the Ins button to replace the lines 

drawn after the error. 

 - Tapping Ctrl and then an arrow key “pops” a line to the next 

alignment point.  The Ctrl key will remain depressed until you tap Ctrl 

again or Enter.  The directional arrow keys will also change in their 

appearance when this pop feature is active.  With Ctrl still depressed, tap 

the arrow key again to pop to the next crossing point.   

 - (Target graphic in center of arrow buttons) When the pen is up, tap 

near a corner in your sketch, and then tap this button (in the center of 

your directional arrows) to cause your cursor/pen to “jump” to the 

corner.  You can also use this feature to jump the cursor to Free Form 

line endpoints.  This allows you to seamlessly draw adjacent areas and 

position interior walls. 

 – While drawing an area (unclosed), tapping Del will delete the last 

line you have drawn.  Tapping it again will delete the previously drawn 

line, etc.  The deleted lines remain in memory and can be replaced by 

tapping Ins.  You can also use the Del key to delete items that you have 

selected. 

Additionally, if an area has been closed, the Del button can be used to 

reopen the area at a specific line.  First select a line, tap Del, and then 

select to reopen the area. 

Command Pad 

 – Places your "pen" in drawing mode (pen down), and 

anchors active lines and objects such as quick shapes.  While drawing, 

you must tap Enter to anchor the line.  Red indicates an active line or 

object that can be edited or moved. 

 – Tapping this button will open the Define Area dialog.  This 

dialog allows you to choose the area properties such as its name, line 

properties, and color.  Use this function to draw new areas. 

 - Draw polylines or free form lines as in the desktop version.  

Once depressed, you will be in free form drawing mode.  Use the Enter 

button to place the pen down to begin drawing, and use Enter again to 

raise the pen.  To exit this mode, simply tap the button again.  This 

feature can be used with open or closed areas. 
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 - Allows you to quickly access the text favorites list.  Once there, 

you can select the Edit option to add and remove entries in the favorites 

list, add new text into the library, and delete/edit existing text entries. 

 - Tapping this button will display the symbols favorites list.  Select 

a symbol from the list to annotate the sketch.   

 - Tap this button to display calculated values for all calculable 

areas within the current page. 

 - Tapping Select will allow you to select an individual area (Area) 

or everything in your sketch (All).  Once selected, you can use any of the 

other functions to edit the area properties, move the area or sketch, or 

delete the area. 

 - Allows you to move selected objects or move (pan) around the 

entire sketch.  If an object is selected, tap Move.  Using the stylus, tap 

and hold the selected object and drag it to the desired location and lift 

your stylus.  You will see the object move as you drag your stylus and 

anchor when you lift the stylus.  If no object is selected, you can tap 

Move and then drag your stylus to pan your sketch.   

 - Reverses the drawing direction.   

 - Tap this button to rotate selected text and dimensions. 

   - Tap these buttons to automatically zoom into or out of 

the sketch.  Zoom levels can be set from a predefined set of values 

(Configuration>Draw tab). 

 - Tap this button to quickly close the current area.  If the result is 

a rectangle, the last two lines will be drawn automatically.  Otherwise, 

the line needed to close the area will be automatically drawn. 

 - Allows you to add a page to the sketch file, insert a page in front 

of a selected page, or delete a selected page.  In addition, you can use 

this button to navigate between pages by selecting the page you want to 

view and tapping Ok. 

 - Activates the drawing area to accept inputs via a stylus. 

 - Tapping this button will enable communications with a DISTO 

plus lasermeter.  Note: This button can be toggled on and off.  If 

depressed, MSTT will search for Bluetooth devices every time the 

program is opened.   

 – Choosing this toggle will hide all Text Labels & Dimensions 

replacing them with an annotation marker.  Tapping the annotation 

marker will reveal the corresponding Text or Dimension.  To show all Text 

Labels & Dimensions, tap the button again to turn this toggle “off”. 

 - Choosing this toggle will hide all Symbols replacing them with 

an annotation marker.  Tapping the annotation marker will display the 

Symbol information in the Help/Status Line.  To show all Symbols, tap 

the button again to turn this toggle “off”. 

 - Use this icon to toggle automatic area shading.  With 

this option active (button depressed), all closed Areas will be filled with a 

lighter hue of the specific Area's line color setting.  The slider controls the 

“darkness” of the shade displayed.  Sliding the bar to the right will make 

the shade darker and conversely, sliding the bar to the left will make the 

shade lighter. 

Drawing a Sketch Manually 
1. Define the type of area that is to be drawn.  When you first open 

MSTT, the Define Area dialog will open.  If the default preference 

setting for Define Area on Creation has been disabled 

(Configuration>Behavior tab), you will need to tap the Draw New 

Area button to open the Define Area dialog.  Alternatively, you can 

select this option by going to the Draw menu and tapping Define 

Area (Draw>Define Area). 

Tap the area code for the area you want to draw.  You can also set 

the level by tapping the up/down arrow.  Once you’ve done this, tap 

OK to advance to the next screen. 
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2. Name the area that you want to draw.  You can use the default 

name, or you can use the integrated virtual keypad to give the area 

a different name.  You can also add/remove or edit names from the 

list by tapping the Name button.  Also, tap the Positive or Negative 

radio button to add or subtract the area's calculation from the 

property’s total area calculations and/or set the dimension color to 

match the line color.  Once this is done, tap OK to advance to the 

drawing pad. 

 Note:  If you select the Properties tab in the Define Area dialog, you can 
choose the style, width, or color of the lines you will draw.  This is 
helpful if you want to differentiate the floors of the building from one 
another or if you want to differentiate between positive and negative 
areas.  Once you have selected the linestyle properties, tap OK to 
advance to the drawing pad. 

3. Tap the Enter button on the Command Pad.  You are now in pen-

down mode.  This will be the Point of Beginning (POB) for your area.  

To position the cursor before placing the pen in drawing mode, you 

can use the directional keys, pop, or use the navigation buttons on 

the tablet. 

4. Specify the line you want to draw by typing a dimension on the 

Command Pad and tapping the directional arrow key to denote the 

direction.  The line will be drawn but not anchored (colored red).  

Tap Enter to anchor the line.  As you are drawing, you will see that 

the dimension and direction are displayed in the input line which is 

displayed in yellow just above the Numerical buttons.  You can use 

the Bksp button to correct any typing errors prior to tapping a 

direction. 

5. Repeat step 4 for each line you sketch.  When you get to the last 

line, you can simply tap Auto-Close to finish sketching the area.  To 

sketch additional areas, tap Draw New Area and continue with step 2 

above. 

Defining an Area & Drawing a Sketch using Disto Plus 
MSTT utilizes Bluetooth technology to provide more efficient and accurate 

sketching.  Sketching can be accomplished by using a Bluetooth 

measuring device to seamlessly transfer data to the Tablet, or the 

measurements can be manually inputted using a virtual keypad, the 

Command Pad, or hardware keyboards. 

Using a Bluetooth measuring device (i.e.  DISTO plus 
Lasermeter): 

 Note:  The settings in MSTT determine how your calculations will be rounded 
and subsequently displayed and calculated.  These settings take 
precedence over any settings on the DISTO unit.  If rounding is set 
to whole units, MSTT will take any fractional measurements 
transmitted from the DISTO and round them accordingly.  
Additionally measurement types are also dictated by MSTT.  For 
example, if you measure 10 meters with the DISTO (DISTO set to 
meters) and MSTT is set to imperial, the result will be a line drawn in 
feet versus meters. 

Adjust rounding parameters by accessing the Input settings 

(Configuration>Input tab).  Since rounding only affects DISTO inputs, 

first enable Disto Input (tap the check box) and set rounding parameters 

by tapping the field labeled Round Disto Input.  Rounding is off by 

default. 

Set drawing parameters (Meters or Imperial) by accessing the Draw 

settings (Configuration>Draw tab>Precision section at bottom).  You can 

set a Default unit of measure and a one time (current session) unit of 

measure.  The default setting is Imperial. 

1. Establish a Bluetooth connection.   

2. Define the type of area that will be drawn.  When you first open 

MSTT, the Define Area dialog will open.  If the default preference 

setting for Define area on creation has been disabled 

(Configuration>Behavior tab), you will need to tap the Draw New 

Area button to open the Define Area dialog.  Alternatively, you can 
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select this option by going to the Draw menu and tapping Define 

Area (Draw>Define Area). 

Tap the area code for the area you want to draw.  You can also set 

the level by tapping the up/down arrow.  Once you’ve done this, tap 

Ok to advance to the next screen. 

3. Name the area that you want to draw.  You can use the default 

name, or you can use the tablet’s virtual keypad to type a different 

name.  You can also add/remove or edit names from the list by 

tapping the Name button.  Also, tap the Positive or Negative radio 

button to add or subtract the area's calculation from the property’s 

total area calculations and/or set the dimension color to match the 

line color.  Once this is done, tap Ok to advance to the drawing pad. 

 Note:  If you select the Properties tab in the Define Area dialog, you can 
choose the style, width, or color of the lines you will draw.  This is 
helpful if you want to differentiate the floors of the building from one 
another or if you want to differentiate between positive and negative 
areas.  Once you have selected the linestyle properties, tap OK to 
advance to the drawing pad. 

4. Activate the second function layer (SFL) on the DISTO plus by 

pressing the 2nd button.  "2nd" should be visible on the DISTO plus 

screen.  This indicates that all blue colored function buttons are 

active (e.g.  the directional arrows, Delete and Enter keys.) 

5. Press Enter on the DISTO or tap Enter on the Command Pad to place 

the pen in drawing mode (pen down). 

6. Take a measurement with the DISTO plus, and input a direction 

using the directional arrow buttons on the SFL.  The line will be 

drawn in red on the Tablet Device. 

7. Press the SFL button labeled Enter to anchor the line.  Once 

anchored, the line will change to the color selected for that area. 

8. Repeat steps 5-6 for each line you sketch.  When you get to the last 

line, you can simply tap Auto-Close on the Command Pad to finish 

sketching the area.  To sketch additional areas, tap the Draw New 

Area button and continue with step 2 above. 

MobileSketch Touch Tablet Features: 
 Nested Areas - This feature allows you to draw a new area while 

already in the process of drawing another area. 

 Reversing the Drawing Direction - MSTT "reverses" the drawing 

direction by moving the cursor from one end of an open Area to the 

other end.  Technically, the drawing direction is arbitrary. 

 Auto-Subtract - Auto-Subtract allows you to define an Area and have 

its area calculation deducted from an existing area’s total area 

calculation. 

 Cloning an Area - The Clone feature allows the user to quickly and 

easily duplicate an Area. 

 View Calculations – The calculations for all areas of your current 

sketch can be viewed by tapping the calculations button  on the 

keypad. 

 Text Annotations - You can use text annotations to denote rooms or 

other characteristics of the floor plan. 

 Symbol Annotations - MobileSketch supports the placement of 

symbols.  On the Pocket PC, symbols will appear as rectangular 

annotation markers (colored orange).  These markers are 

placeholders for the actual icons that they represent on the desktop 

version(s).  Once transferred to the Apex IV (desktop version), the 

symbol (called icon on the desktop) can be fully viewed or edited. 

 Layer Support - MobileSketch allows the user to control the 

placement of Areas using an introductory layering feature.  Because 

an Area can be drawn on top of (or overlap) another Area, this "layer 

control" will allow a user to bring an Area to the front, or send an 

Area to the back. 
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 Flip and Rotate Areas - Areas can be flipped horizontally/vertically, or 

rotated in 90 degree increments. 

 Reopening an Area – A closed Area can be reopened to allow you to 

edit a line or multiple lines that were incorrectly drawn. 

 Hide and Unhide Dimensions/Symbols - If your sketch looks too 

cluttered with all the dimensions showing, you can easily hide them 

from view. 

 

NOTES: 
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